Too many connections
Incident Report for BLUETILL
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 12:43 AEST
Investigating
WS that has been stoped was trying to connect the database
Posted Sep 01, 2020 - 12:41 AEST
This incident affected: BlueTill Application and WeTile Application.